Menu
Amazon ElastiCache
User Guide (API Version 2015-02-02)

Removing the PHP Cluster Client

Removing an earlier version of PHP 7

To remove an earlier version of PHP 7

  1. Remove the amazon-elasticache-cluster-client.so file from the appropriate PHP lib directory as previously indicated in the installation instructions. See the section for your installation at For Users Who Already Have php-memcached Extension Installed.

  2. Remove the line extension=amazon-elasticache-cluster-client.so from the php.ini file.

Removing an earlier version of PHP 5

To remove an earlier version of PHP 5

  1. Remove the php-memcached extension:

    Copy
    $ sudo pecl uninstall __uri/AmazonElastiCacheClusterClient
  2. Remove the memcached.ini file added in the appropriate directory as indicated in the previous installation steps.