Amazon DynamoDB
Developer Guide (API Version 2012-08-10)

Previous Low-Level API Version (2011-12-05)

This section documents the operations available in the previous DynamoDB low-level API version (2011-12-05). This version of the low-level API is maintained for backward compatibility with existing applications.

New applications should use the current API version (2012-08-10). For more information, see Current Low-Level API Version (2012-08-10).


We recommend that you migrate your applications to the latest API version (2012-08-10), since new DynamoDB features will not be backported to the previous API version.