You are viewing documentation for version 3 of the AWS SDK for Ruby. Version 2 documentation can be found here.

Module: Aws::Shield::Errors

Defined in:
gems/aws-sdk-shield/lib/aws-sdk-shield/errors.rb