Amazon Relational Database Service
API Reference (API Version 2014-10-31)

MinimumEngineVersionPerAllowedValue

The minimum DB engine version required for each corresponding allowed value for an option setting.

Contents

AllowedValue

The allowed value for an option setting.

Type: String

Required: No

MinimumEngineVersion

The minimum DB engine version required for the allowed value.

Type: String

Required: No

See Also

For more information about using this API in one of the language-specific AWS SDKs, see the following:

On this page: