SecurityPolicy

class aws_cdk.aws_apigateway.SecurityPolicy(value)

Bases: enum.Enum

The minimum version of the SSL protocol that you want API Gateway to use for HTTPS connections.

Attributes

TLS_1_0

Cipher suite TLS 1.0.

TLS_1_2

Cipher suite TLS 1.2.