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Problembehandlung AWS Client VPN: Clients können keine Verbindung herstellen — gegenseitige Authentifizierung

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Problembehandlung AWS Client VPN: Clients können keine Verbindung herstellen — gegenseitige Authentifizierung - AWS Client VPN

Die vorliegende Übersetzung wurde maschinell erstellt. Im Falle eines Konflikts oder eines Widerspruchs zwischen dieser übersetzten Fassung und der englischen Fassung (einschließlich infolge von Verzögerungen bei der Übersetzung) ist die englische Fassung maßgeblich.

Die vorliegende Übersetzung wurde maschinell erstellt. Im Falle eines Konflikts oder eines Widerspruchs zwischen dieser übersetzten Fassung und der englischen Fassung (einschließlich infolge von Verzögerungen bei der Übersetzung) ist die englische Fassung maßgeblich.

Problem

Ich verwende die gegenseitige Authentifizierung für meinen Client-VPN-Endpunkt. Clients erhalten bei fehlgeschlagenen TLS-Schlüsselaushandlungen und Zeitüberschreitungsfehler Fehler.

Mögliche Ursachen

Die Konfigurationsdatei, die den Clients zur Verfügung gestellt wurde, enthält nicht das Client-Zertifikat und den privaten Schlüssel des Clients, oder das Zertifikat und der Schlüssel sind falsch.

Lösung

Stellen Sie sicher, dass die Konfigurationsdatei das richtige Client-Zertifikat und den richtigen Schlüssel enthält. Korrigieren Sie gegebenenfalls die Konfigurationsdatei und verteilen Sie sie erneut an Ihre Clients. Weitere Informationen finden Sie unter AWS Client VPN Export von Endpunktkonfigurationsdateien.

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