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Fehlerbehebung AWS Client VPN: Der Client gibt den Fehler „Keine verfügbaren Ports“ zurück — Verbundauthentifizierung
Problem
Ich verwende die Verbundauthentifizierung für meinen VPN Client-Endpunkt. Wenn Clients versuchen, eine Verbindung mit dem Endpunkt herzustellen, gibt die Client-Software den folgenden Fehler zurück:
The authentication flow could not be initiated. There are no available ports.
Ursache
Der AWS bereitgestellte Client benötigt die Verwendung von TCP Port 35001, um die Authentifizierung abzuschließen. Weitere Informationen finden Sie unter Anforderungen und Überlegungen für die basierte Verbundauthentifizierung SAML.
Lösung
Stellen Sie sicher, dass das Gerät des Clients TCP Port 35001 nicht blockiert oder ihn für einen anderen Prozess verwendet.