Systemanforderungen - Amazon WorkDocs

Die vorliegende Übersetzung wurde maschinell erstellt. Im Falle eines Konflikts oder eines Widerspruchs zwischen dieser übersetzten Fassung und der englischen Fassung (einschließlich infolge von Verzögerungen bei der Übersetzung) ist die englische Fassung maßgeblich.

Systemanforderungen

Der Amazonas WorkDocs Android-Telefon- und Tablet-Clientanwendungen erfordern Android 5.1 und höher. Darüber hinaus ist der Amazon WorkDocs Für die -Android-Tablet-Anwendung müssen folgende Anforderungen erfüllt sein

  • Kindle Fire HD 6

  • Kindle Fire HD 7 (2. Generation und höher)

  • Kindle Fire HDX 7 (3. Generation und höher)

  • Kindle Fire HD 8

  • Kindle Fire HDX 8

  • Kindle Fire HD 8.9 (2. Generation und höher)

  • Kindle Fire HDX 8.9 (3. Generation und höher)

  • Kindle Fire HD 10