Menu
Deep Learning AMI
Developer Guide

Deep Learning AMI with CUDA 9

Use the Launching and Configuring a DLAMI guide to continue with one of these DLAMI.

Note

The Deep Learning AMI with Conda have both CUDA 8 and CUDA 9. The frameworks will use the latest CUDA that they support.

The Deep Learning Base AMI also have both CUDA 8 and CUDA 9. To switch between the two, follow the directions on Using the Deep Learning Base AMI.