Compatibility - Amazon Elastic Kubernetes Service

Compatibility

Compatibility information.

Contents

clusterVersion

The supported Kubernetes version of the cluster.

Type: String

Required: No

defaultVersion

The supported default version.

Type: Boolean

Required: No

platformVersions

The supported compute platform.

Type: Array of strings

Required: No

See Also

For more information about using this API in one of the language-specific AWS SDKs, see the following: