Funciones admitidas en Amazon Aurora por Región de AWS y el motor de base de datos de Aurora - Amazon Aurora

Funciones admitidas en Amazon Aurora por Región de AWS y el motor de base de datos de Aurora

Aurora Los motores de base de datos compatibles con MySQL y PostgreSQL admiten varias Amazon Aurora y Amazon RDS características y opciones. La compatibilidad varía según las versiones específicas de cada motor de base de datos y entre Regiones de AWS. Puede utilizar las tablas de esta sección para identificar la compatibilidad y la disponibilidad de versiones del motor de la base de datos de Aurora en una Región de AWS determinada para las siguientes características:

Algunas de estas características son solo capacidades de Aurora. Por ejemplo, Aurora Serverless, las bases de datos de Aurora globales y la compatibilidad con la integración con los servicios de Machine Learning de AWS no son compatibles con Amazon RDS. Otras características, como el proxy de Amazon RDS, son compatibles con Amazon Aurora y Amazon RDS.

Las tablas utilizan los siguientes patrones para especificar los números de versión y el nivel de soporte:

  • Versión x.y – Solo se admite la versión específica.

  • Versión x.y y posterior – La versión y todas las versiones secundarias también son compatibles. Por ejemplo, “versión 10.11 y posterior” significa que también son compatibles las versiones 10.11, 10.11.1 y 10.12.

  • -: la función no está disponible actualmente para esa característica concreta de Aurora para el motor de la base de datos de Aurora determinado o en esa Región de AWS específica.

Búsqueda de datos anteriores en Aurora.

Al utilizar la búsqueda de datos anteriores en Aurora, devuelve el estado de un clúster Aurora a un punto específico en el tiempo, sin restaurar los datos de una copia de seguridad. Se realiza en segundos, incluso en bases de datos grandes. Para obtener más información, consulte Búsqueda de datos anteriores de un clúster de base de datos de Aurora.

La búsqueda de datos anteriores Aurora solo está disponible para Aurora MySQL. No está disponible para Aurora PostgreSQL.

RegiónAurora MySQL 5.6Aurora MySQL 5.7Aurora MySQL 8.0
Este de EE. UU. (Ohio)Versión 5.6.10aVersión 2.06 y posterior-
Este de EE. UU. (Norte de Virginia)Versión 5.6.10aVersión 2.06 y posterior-
Oeste de EE. UU. (Norte de California)Versión 5.6.10aVersión 2.06 y posterior-
Oeste de EE. UU. (Oregón)Versión 5.6.10aVersión 2.06 y posterior-
África (Ciudad del Cabo)---
Asia-Pacífico (Hong Kong)---
Asia-Pacífico (Yakarta)---
Asia-Pacífico (Bombay)Versión 5.6.10aVersión 2.06 y posterior-
Asia-Pacífico (Osaka)Versión 5.6.10a; versión 1.22 y posteriorVersión 2.07.3 y posterior-
Asia-Pacífico (Seúl)Versión 5.6.10aVersión 2.06 y posterior-
Asia-Pacífico (Singapur)Versión 5.6.10aVersión 2.06 y posterior-
Asia-Pacífico (Sídney)Versión 5.6.10aVersión 2.06 y posterior-
Asia-Pacífico (Tokio)Versión 5.6.10aVersión 2.06 y posterior-
Canadá (centro)Versión 5.6.10aVersión 2.06 y posterior-
China (Pekín)---
China (Ningxia)---
Europe (Frankfurt)Versión 5.6.10aVersión 2.06 y posterior-
Europa (Irlanda)Versión 5.6.10aVersión 2.06 y posterior-
Europa (Londres)Versión 5.6.10aVersión 2.06 y posterior-
Europa (Milán)---
Europe (Paris)Versión 5.6.10aVersión 2.06 y posterior-
Europa (Estocolmo)---
Middle East (Bahrain)---
América del Sur (São Paulo)---
AWS GovCloud (Este de EE. UU.)---
AWS GovCloud (Oeste de EE. UU.)---

Bases de datos globales de Aurora

Una base de datos global de Aurora es una sola base de datos que abarca varias Regiones de AWS, lo que permite lecturas globales de baja latencia y la recuperación de desastres provocados por las interrupciones de suministro de energía eléctrica que afectan regiones enteras. Proporciona tolerancia a fallos integrada para la implementación porque la instancia de base de datos no depende de una sola Región de AWS, sino de varias regiones y zonas de disponibilidad diferentes.

La compatibilidad con esta característica varía según el motor Aurora de base de datos y la versión. En la siguiente tabla se muestran las regiones y las versiones Aurora de base de datos que admiten esta característica. Para obtener más información, consulte Uso de bases de datos globales de Amazon Aurora.

RegiónAurora MySQL 5.6Aurora MySQL 5.7Aurora MySQL 8.0Aurora PostgreSQL 10Aurora PostgreSQL 11Aurora PostgreSQL 12Aurora PostgreSQL 13
Este de EE. UU. (Ohio)Versión 5.6.10a; versión 1.22 y posteriorVersión 2.07 y posteriorVersión 3.01.0 y posteriorVersión 10.14 y posterioresVersión 11.9 y posterioresVersión 12.4 y posteriorVersión 13.3 y posterior
Este de EE. UU. (Norte de Virginia)Versión 5.6.10a; versión 1.22 y posteriorVersión 2.07 y posteriorVersión 3.01.0 y posteriorVersión 10.14 y posterioresVersión 11.9 y posterioresVersión 12.4 y posteriorVersión 13.3 y posterior
Oeste de EE. UU. (Norte de California)Versión 5.6.10a; versión 1.22 y posteriorVersión 2.07 y posteriorVersión 3.01.0 y posteriorVersión 10.14 y posterioresVersión 11.9 y posterioresVersión 12.4 y posteriorVersión 13.3 y posterior
Oeste de EE. UU. (Oregón)Versión 5.6.10a; versión 1.22 y posteriorVersión 2.07 y posteriorVersión 3.01.0 y posteriorVersión 10.14 y posterioresVersión 11.9 y posterioresVersión 12.4 y posteriorVersión 13.3 y posterior
África (Ciudad del Cabo)-------
Asia-Pacífico (Hong Kong)-------
Asia-Pacífico (Yakarta)-------
Asia-Pacífico (Bombay)Versión 5.6.10a; versión 1.22 y posteriorVersión 2.07 y posteriorVersión 3.01.0 y posteriorVersión 10.14 y posterioresVersión 11.9 y posterioresVersión 12.4 y posteriorVersión 13.3 y posterior
Asia-Pacífico (Osaka)Versión 1.22.3 y posteriorVersión 2.07.3 y posteriorVersión 3.01.0 y posteriorVersión 10.14 y posterioresVersión 11.9 y posterioresVersión 12.4 y posteriorVersión 13.3 y posterior
Asia-Pacífico (Seúl)Versión 5.6.10a; versión 1.22 y posteriorVersión 2.07 y posteriorVersión 3.01.0 y posteriorVersión 10.14 y posterioresVersión 11.9 y posterioresVersión 12.4 y posteriorVersión 13.3 y posterior
Asia-Pacífico (Singapur)Versión 5.6.10a; versión 1.22 y posteriorVersión 2.07 y posteriorVersión 3.01.0 y posteriorVersión 10.14 y posterioresVersión 11.9 y posterioresVersión 12.4 y posteriorVersión 13.3 y posterior
Asia-Pacífico (Sídney)Versión 5.6.10a; versión 1.22 y posteriorVersión 2.07 y posteriorVersión 3.01.0 y posteriorVersión 10.14 y posterioresVersión 11.9 y posterioresVersión 12.4 y posteriorVersión 13.3 y posterior
Asia-Pacífico (Tokio)Versión 5.6.10a; versión 1.22 y posteriorVersión 2.07 y posteriorVersión 3.01.0 y posteriorVersión 10.14 y posterioresVersión 11.9 y posterioresVersión 12.4 y posteriorVersión 13.3 y posterior
Canadá (centro)Versión 5.6.10a; versión 1.22 y posteriorVersión 2.07 y posteriorVersión 3.01.0 y posteriorVersión 10.14 y posterioresVersión 11.9 y posterioresVersión 12.4 y posteriorVersión 13.3 y posterior
China (Pekín)Versión 1.22.2 y posteriorVersión 2.07.2 y posteriorVersión 3.01.0 y posteriorVersión 10.14 y posterioresVersión 11.9 y posterioresVersión 12.4 y posteriorVersión 13.3 y posterior
China (Ningxia)Versión 1.22.2 y posteriorVersión 2.07.2 y posteriorVersión 3.01.0 y posteriorVersión 10.14 y posterioresVersión 11.9 y posterioresVersión 12.4 y posteriorVersión 13.3 y posterior
Europe (Frankfurt)Versión 5.6.10a; versión 1.22 y posteriorVersión 2.07 y posteriorVersión 3.01.0 y posteriorVersión 10.14 y posterioresVersión 11.9 y posterioresVersión 12.4 y posteriorVersión 13.3 y posterior
Europa (Irlanda)Versión 5.6.10a; versión 1.22 y posteriorVersión 2.07 y posteriorVersión 3.01.0 y posteriorVersión 10.14 y posterioresVersión 11.9 y posterioresVersión 12.4 y posteriorVersión 13.3 y posterior
Europa (Londres)Versión 5.6.10a; versión 1.22 y posteriorVersión 2.07 y posteriorVersión 3.01.0 y posteriorVersión 10.14 y posterioresVersión 11.9 y posterioresVersión 12.4 y posteriorVersión 13.3 y posterior
Europa (Milán)-------
Europe (Paris)Versión 5.6.10a; versión 1.22 y posteriorVersión 2.07 y posteriorVersión 3.01.0 y posteriorVersión 10.14 y posterioresVersión 11.9 y posterioresVersión 12.4 y posteriorVersión 13.3 y posterior
Europa (Estocolmo)Versión 1.22.2 y posteriorVersión 2.07.0 y posteriorVersión 3.01.0 y posteriorVersión 10.14 y posterioresVersión 11.9 y posterioresVersión 12.4 y posteriorVersión 13.3 y posterior
Middle East (Bahrain)-------
América del Sur (São Paulo)Versión 1.22.2 y posteriorVersión 2.07.1 y posteriorVersión 3.01.0 y posteriorVersión 10.14 y posterioresVersión 11.9 y posterioresVersión 12.4 y posteriorVersión 13.3 y posterior
AWS GovCloud (Este de EE. UU.)Versión 5.6.10a; versión 1.22 y posteriorVersión 2.07 y posteriorVersión 3.01.0 y posteriorVersión 10.14 y posterioresVersión 11.9 y posterioresVersión 12.4 y posteriorVersión 13.3 y posterior
AWS GovCloud (Oeste de EE. UU.)Versión 5.6.10a; versión 1.22 y posteriorVersión 2.07 y posteriorVersión 3.01.0 y posteriorVersión 10.14 y posterioresVersión 11.9 y posterioresVersión 12.4 y posteriorVersión 13.3 y posterior

Machine Learning de Aurora

El Machine Learning de Aurora proporciona una integración sencilla, optimizada y segura entre los servicios de Machine Learning de Aurora y AWS sin tener que crear integraciones personalizadas ni mover datos. Aurora expone modelos de ML como funciones SQL, por lo que no necesita aprender nuevos lenguajes de programación ni herramientas. En su lugar, se utiliza SQL estándar para crear aplicaciones que llaman a modelos ML, les transmiten datos y devuelvan predicciones como resultados de consultas. Para obtener más información, consulte Uso de las capacidades de Machine Learning (ML) con Amazon Aurora.

RegiónAurora MySQL 5.6Aurora MySQL 5.7Aurora MySQL 8.0Aurora PostgreSQL 10Aurora PostgreSQL 11Aurora PostgreSQL 12Aurora PostgreSQL 13
Este de EE. UU. (Ohio)-Versión 2.07 y posteriorVersión 3.01.0 y posteriorVersión 10.14Versión 11.9 y posterioresVersión 12.4 y posteriorVersión 13.3 y posterior
Este de EE. UU. (Norte de Virginia)-Versión 2.07 y posteriorVersión 3.01.0 y posteriorVersión 10.14Versión 11.9 y posterioresVersión 12.4 y posteriorVersión 13.3 y posterior
Oeste de EE. UU. (Norte de California)-Versión 2.07 y posterior (SageMaker únicamente)Versión 3.01.0 y posterior (SageMaker únicamente)Versión 10.14 (solo SageMaker)Versión 11.9 y posteriores (solo SageMaker)Versión 12.4 y posterior (SageMaker únicamente)Versión 13.3 y posterior (SageMaker únicamente)
Oeste de EE. UU. (Oregón)-Versión 2.07 y posteriorVersión 3.01.0 y posteriorVersión 10.14Versión 11.9 y posterioresVersión 12.4 y posteriorVersión 13.3 y posterior
África (Ciudad del Cabo)-------
Asia-Pacífico (Hong Kong)-Versión 2.07 y posterior (SageMaker únicamente)Versión 3.01.0 y posterior (SageMaker únicamente)Versión 10.14Versión 11.9 y posterioresVersión 12.4 y posteriorVersión 13.3 y posterior
Asia-Pacífico (Yakarta)-Versión 2.07 y posterior (SageMaker únicamente)Versión 3.01.0 y posterior (SageMaker únicamente)Versión 10.14 (solo SageMaker)Versión 11.9 y posteriores (solo SageMaker)Versión 12.4 y posteriorVersión 13.3 y posterior
Asia-Pacífico (Bombay)-Versión 2.07 y posteriorVersión 3.01.0 y posteriorVersión 10.14Versión 11.9 y posterioresVersión 12.4 y posteriorVersión 13.3 y posterior
Asia-Pacífico (Osaka)-Versión 2.07.3 y posteriorVersión 3.01.0 y posteriorVersión 10.14Versión 11.9 y posterioresVersión 12.4 y posteriorVersión 13.3 y posterior
Asia-Pacífico (Seúl)-Versión 2.07 y posteriorVersión 3.01.0 y posteriorVersión 10.14Versión 11.9 y posterioresVersión 12.4 y posteriorVersión 13.3 y posterior
Asia-Pacífico (Singapur)-Versión 2.07 y posteriorVersión 3.01.0 y posteriorVersión 10.14Versión 11.9 y posterioresVersión 12.4 y posteriorVersión 13.3 y posterior
Asia-Pacífico (Sídney)-Versión 2.07 y posteriorVersión 3.01.0 y posteriorVersión 10.14Versión 11.9 y posterioresVersión 12.4 y posteriorVersión 13.3 y posterior
Asia-Pacífico (Tokio)-Versión 2.07 y posteriorVersión 3.01.0 y posteriorVersión 10.14Versión 11.9 y posterioresVersión 12.4 y posteriorVersión 13.3 y posterior
Canadá (centro)-Versión 2.07 y posteriorVersión 3.01.0 y posteriorVersión 10.14Versión 11.9 y posterioresVersión 12.4 y posteriorVersión 13.3 y posterior
China (Pekín)-Versión 2.07 y posterior (SageMaker únicamente)Versión 3.01.0 y posterior (SageMaker únicamente)Versión 10.14 (solo SageMaker)Versión 11.9 y posteriores (solo SageMaker)Versión 12.4 y posteriorVersión 13.3 y posterior
China (Ningxia)-Versión 2.07 y posterior (SageMaker únicamente)Versión 3.01.0 y posterior (SageMaker únicamente)Versión 10.14 (solo SageMaker)Versión 11.9 y posteriores (solo SageMaker)Versión 12.4 y posterior (SageMaker únicamente)Versión 13.3 y posterior (SageMaker únicamente)
Europe (Frankfurt)-Versión 2.07 y posteriorVersión 3.01.0 y posteriorVersión 10.14Versión 11.9 y posterioresVersión 12.4 y posteriorVersión 13.3 y posterior
Europa (Irlanda)-Versión 2.07 y posteriorVersión 3.01.0 y posteriorVersión 10.14Versión 11.9 y posterioresVersión 12.4 y posteriorVersión 13.3 y posterior
Europa (Londres)-Versión 2.07 y posteriorVersión 3.01.0 y posteriorVersión 10.14Versión 11.9 y posterioresVersión 12.4 y posteriorVersión 13.3 y posterior
Europa (Milán)-------
Europe (Paris)-Versión 2.07 y posterior (SageMaker únicamente)Versión 3.01.0 y posterior (SageMaker únicamente)Versión 10.14 (solo SageMaker)Versión 11.9 y posteriores (solo SageMaker)Versión 12.4 y posteriorVersión 13.3 y posterior
Europa (Estocolmo)-Versión 2.07 y posterior (SageMaker únicamente)Versión 3.01.0 y posterior (SageMaker únicamente)Versión 10.14 (solo SageMaker)Versión 11.9 y posteriores (solo SageMaker)Versión 12.4 y posterior (SageMaker únicamente)Versión 13.3 y posterior (SageMaker únicamente)
Middle East (Bahrain)-Versión 2.07 y posterior (SageMaker únicamente)Versión 3.01.0 y posterior (SageMaker únicamente)Versión 10.14 (solo SageMaker)Versión 11.9 y posteriores (solo SageMaker)Versión 12.4 y posterior (SageMaker únicamente)Versión 13.3 y posterior (SageMaker únicamente)
América del Sur (São Paulo)-Versión 2.07 y posterior (SageMaker únicamente)Versión 3.01.0 y posterior (SageMaker únicamente)Versión 10.14 (solo SageMaker)Versión 11.9 y posteriores (solo SageMaker)Versión 12.4 y posterior (SageMaker únicamente)Versión 13.3 y posterior (SageMaker únicamente)
AWS GovCloud (Este de EE. UU.)-Versión 2.07 y posteriorVersión 3.01.0 y posteriorVersión 10.14Versión 11.9 y posterioresVersión 12.4 y posteriorVersión 13.3 y posterior
AWS GovCloud (Oeste de EE. UU.)-Versión 2.07 y posterior (SageMaker únicamente)Versión 3.01.0 y posterior (SageMaker únicamente)Versión 10.14 (solo SageMaker)Versión 11.9 y posteriores (solo SageMaker)Versión 12.4 y posterior (SageMaker únicamente)Versión 13.3 y posterior (SageMaker únicamente)

Consulta paralela Aurora.

Las consultas paralelas Aurora pueden agilizar las consultas en hasta 2 órdenes de magnitud, mientras se mantiene un alto rendimiento en la carga de trabajo de transacciones principal. Mediante la arquitectura Aurora única, las consultas paralelas pueden desplazar y paralelizar el procesamiento de consultas en miles de CPU de la capa Aurora de almacenamiento. Al trasladar la carga del procesamiento de consultas analíticas a la capa de almacenamiento de Aurora, las consultas en paralelo reducen la contención del grupo de búferes, CPU y red con la carga de trabajo de transacciones. Para obtener más información, consulte Trabajar con consultas paralelas de Amazon Aurora MySQL. Para obtener más información sobre las versiones Aurora MySQL disponibles para consultas paralelas y los pasos que pueda necesitar seguir en función de esa versión para admitir consultas paralelas, consulte Planificación de un clúster de consultas paralelas.

Las consultas paralelas Aurora solo están disponibles para Aurora MySQL. Sin embargo, PostgreSQL tiene su propia función de consulta paralela que está disponible en Amazon RDS. La capacidad se habilita de forma predeterminada cuando se crea una nueva instancia de PostgreSQL (versiones 10.1 y posteriores). Para obtener información, consulte PostgreSQL en Amazon RDS.

RegiónAurora MySQL 5.6Aurora MySQL 5.7Aurora MySQL 8.0
Este de EE. UU. (Ohio)Versión 1.23Versión 2.09 y posteriorVersión 3.01.0 y posterior
Este de EE. UU. (Norte de Virginia)Versión 1.23Versión 2.09 y posteriorVersión 3.01.0 y posterior
Oeste de EE. UU. (Norte de California)Versión 1.23Versión 2.09 y posteriorVersión 3.01.0 y posterior
Oeste de EE. UU. (Oregón)Versión 1.23Versión 2.09 y posteriorVersión 3.01.0 y posterior
África (Ciudad del Cabo)Versión 1.23Versión 2.09 y posteriorVersión 3.01.0 y posterior
Asia-Pacífico (Hong Kong)Versión 1.23Versión 2.09 y posteriorVersión 3.01.0 y posterior
Asia-Pacífico (Yakarta)-Versión 2.10 y posteriorVersión 3.01.0 y posterior
Asia-Pacífico (Bombay)Versión 1.23Versión 2.09 y posteriorVersión 3.01.0 y posterior
Asia-Pacífico (Osaka)Versión 1.23Versión 2.09 y posteriorVersión 3.01.0 y posterior
Asia-Pacífico (Seúl)Versión 1.23Versión 2.09 y posteriorVersión 3.01.0 y posterior
Asia-Pacífico (Singapur)Versión 1.23Versión 2.09 y posteriorVersión 3.01.0 y posterior
Asia-Pacífico (Sídney)Versión 1.23Versión 2.09 y posteriorVersión 3.01.0 y posterior
Asia-Pacífico (Tokio)Versión 1.23Versión 2.09 y posteriorVersión 3.01.0 y posterior
Canadá (centro)Versión 1.23Versión 2.09 y posteriorVersión 3.01.0 y posterior
China (Pekín)Versión 1.23Versión 2.09 y posteriorVersión 3.01.0 y posterior
China (Ningxia)Versión 1.23Versión 2.09 y posteriorVersión 3.01.0 y posterior
Europe (Frankfurt)Versión 1.23Versión 2.09 y posteriorVersión 3.01.0 y posterior
Europa (Irlanda)Versión 1.23Versión 2.09 y posteriorVersión 3.01.0 y posterior
Europa (Londres)Versión 1.23Versión 2.09 y posteriorVersión 3.01.0 y posterior
Europa (Milán)Versión 1.23Versión 2.09 y posteriorVersión 3.01.0 y posterior
Europe (Paris)Versión 1.23Versión 2.09 y posteriorVersión 3.01.0 y posterior
Europa (Estocolmo)Versión 1.23Versión 2.09 y posteriorVersión 3.01.0 y posterior
Middle East (Bahrain)Versión 1.23Versión 2.09 y posteriorVersión 3.01.0 y posterior
América del Sur (São Paulo)Versión 1.23Versión 2.09 y posteriorVersión 3.01.0 y posterior
AWS GovCloud (Este de EE. UU.)Versión 1.23Versión 2.09 y posteriorVersión 3.01.0 y posterior
AWS GovCloud (Oeste de EE. UU.)Versión 1.23Versión 2.09 y posteriorVersión 3.01.0 y posterior

Amazon RDS Proxy

El proxy de Amazon RDS es un proxy de base de datos totalmente administrado y de alta disponibilidad que hace que las aplicaciones sean más escalables al agrupar y compartir conexiones de base de datos establecidas. Para obtener más información sobre RDS Proxy, consulte Uso de Amazon RDS Proxy.

Proxy de Amazon RDS con Aurora MySQL

A continuación se presentan los motores compatibles y la disponibilidad de regiones para RDS Proxy con Aurora MySQL.

RegiónAurora MySQL 5.6Aurora MySQL 5.7Aurora MySQL 8.0
Este de EE. UU. (Ohio)Versión 5.6.10a; versión 1.22 y posteriorVersión 2.07 y posteriorVersión 3.01.0 y posterior
Este de EE. UU. (Norte de Virginia)Versión 5.6.10a; versión 1.22 y posteriorVersión 2.07 y posteriorVersión 3.01.0 y posterior
Oeste de EE. UU. (Norte de California)Versión 5.6.10a; versión 1.22 y posteriorVersión 2.07 y posteriorVersión 3.01.0 y posterior
Oeste de EE. UU. (Oregón)Versión 5.6.10a; versión 1.22 y posteriorVersión 2.07 y posteriorVersión 3.01.0 y posterior
África (Ciudad del Cabo)Versión 5.6.10a; versión 1.22 y posteriorVersión 2.07 y posteriorVersión 3.01.0 y posterior
Asia-Pacífico (Hong Kong)Versión 5.6.10a; versión 1.22 y posteriorVersión 2.07 y posteriorVersión 3.01.0 y posterior
Asia-Pacífico (Yakarta)---
Asia-Pacífico (Bombay)Versión 5.6.10a; versión 1.22 y posteriorVersión 2.07 y posteriorVersión 3.01.0 y posterior
Asia-Pacífico (Osaka)Versión 5.6.10a; versión 1.22 y posteriorVersión 2.07 y posteriorVersión 3.01.0 y posterior
Asia-Pacífico (Seúl)Versión 5.6.10a; versión 1.22 y posteriorVersión 2.07 y posteriorVersión 3.01.0 y posterior
Asia-Pacífico (Singapur)Versión 5.6.10a; versión 1.22 y posteriorVersión 2.07 y posteriorVersión 3.01.0 y posterior
Asia-Pacífico (Sídney)Versión 5.6.10a; versión 1.22 y posteriorVersión 2.07 y posteriorVersión 3.01.0 y posterior
Asia-Pacífico (Tokio)Versión 5.6.10a; versión 1.22 y posteriorVersión 2.07 y posteriorVersión 3.01.0 y posterior
Canadá (centro)Versión 5.6.10a; versión 1.22 y posteriorVersión 2.07 y posteriorVersión 3.01.0 y posterior
China (Pekín)---
China (Ningxia)---
Europe (Frankfurt)Versión 5.6.10a; versión 1.22 y posteriorVersión 2.07 y posteriorVersión 3.01.0 y posterior
Europa (Irlanda)Versión 5.6.10a; versión 1.22 y posteriorVersión 2.07 y posteriorVersión 3.01.0 y posterior
Europa (Londres)Versión 5.6.10a; versión 1.22 y posteriorVersión 2.07 y posteriorVersión 3.01.0 y posterior
Europa (Milán)Versión 5.6.10a; versión 1.22 y posteriorVersión 2.07 y posteriorVersión 3.01.0 y posterior
Europe (Paris)Versión 5.6.10a; versión 1.22 y posteriorVersión 2.07 y posteriorVersión 3.01.0 y posterior
Europa (Estocolmo)Versión 5.6.10a; versión 1.22 y posteriorVersión 2.07 y posteriorVersión 3.01.0 y posterior
Middle East (Bahrain)Versión 5.6.10a; versión 1.22 y posteriorVersión 2.07 y posteriorVersión 3.01.0 y posterior
América del Sur (São Paulo)Versión 5.6.10a; versión 1.22 y posteriorVersión 2.07 y posteriorVersión 3.01.0 y posterior
AWS GovCloud (Este de EE. UU.)---
AWS GovCloud (Oeste de EE. UU.)---

Proxy de Amazon RDS con Aurora PostgreSQL

A continuación se presentan los motores compatibles y la disponibilidad de regiones para RDS Proxy con Aurora PostgreSQL.

RegiónAurora PostgreSQL 10Aurora PostgreSQL 11Aurora PostgreSQL 12Aurora PostgreSQL 13
Este de EE. UU. (Ohio)Versión 10.14 y posterioresVersión 11.9 y posterioresVersión 12.4 y posteriorVersión 13.3 y posterior
Este de EE. UU. (Norte de Virginia)Versión 10.14 y posterioresVersión 11.9 y posterioresVersión 12.4 y posteriorVersión 13.3 y posterior
Oeste de EE. UU. (Norte de California)Versión 10.14 y posterioresVersión 11.9 y posterioresVersión 12.4 y posteriorVersión 13.3 y posterior
Oeste de EE. UU. (Oregón)Versión 10.14 y posterioresVersión 11.9 y posterioresVersión 12.4 y posteriorVersión 13.3 y posterior
África (Ciudad del Cabo)Versión 10.14 y posterioresVersión 11.9 y posterioresVersión 12.4 y posteriorVersión 13.3 y posterior
Asia-Pacífico (Hong Kong)Versión 10.14 y posterioresVersión 11.9 y posterioresVersión 12.4 y posteriorVersión 13.3 y posterior
Asia-Pacífico (Yakarta)----
Asia-Pacífico (Bombay)Versión 10.14 y posterioresVersión 11.9 y posterioresVersión 12.4 y posteriorVersión 13.3 y posterior
Asia-Pacífico (Osaka)Versión 10.14 y posterioresVersión 11.9 y posterioresVersión 12.4 y posteriorVersión 13.3 y posterior
Asia-Pacífico (Seúl)Versión 10.14 y posterioresVersión 11.9 y posterioresVersión 12.4 y posteriorVersión 13.3 y posterior
Asia-Pacífico (Singapur)Versión 10.14 y posterioresVersión 11.9 y posterioresVersión 12.4 y posteriorVersión 13.3 y posterior
Asia-Pacífico (Sídney)Versión 10.14 y posterioresVersión 11.9 y posterioresVersión 12.4 y posteriorVersión 13.3 y posterior
Asia-Pacífico (Tokio)Versión 10.14 y posterioresVersión 11.9 y posterioresVersión 12.4 y posteriorVersión 13.3 y posterior
Canadá (centro)Versión 10.14 y posterioresVersión 11.9 y posterioresVersión 12.4 y posteriorVersión 13.3 y posterior
China (Pekín)----
China (Ningxia)----
Europe (Frankfurt)Versión 10.14 y posterioresVersión 11.9 y posterioresVersión 12.4 y posteriorVersión 13.3 y posterior
Europa (Irlanda)Versión 10.14 y posterioresVersión 11.9 y posterioresVersión 12.4 y posteriorVersión 13.3 y posterior
Europa (Londres)Versión 10.14 y posterioresVersión 11.9 y posterioresVersión 12.4 y posteriorVersión 13.3 y posterior
Europa (Milán)Versión 10.14 y posterioresVersión 11.9 y posterioresVersión 12.4 y posteriorVersión 13.3 y posterior
Europe (Paris)Versión 10.14 y posterioresVersión 11.9 y posterioresVersión 12.4 y posteriorVersión 13.3 y posterior
Europa (Estocolmo)Versión 10.14 y posterioresVersión 11.9 y posterioresVersión 12.4 y posteriorVersión 13.3 y posterior
Middle East (Bahrain)Versión 10.14 y posterioresVersión 11.9 y posterioresVersión 12.4 y posteriorVersión 13.3 y posterior
América del Sur (São Paulo)Versión 10.14 y posterioresVersión 11.9 y posterioresVersión 12.4 y posteriorVersión 13.3 y posterior
AWS GovCloud (Este de EE. UU.)----
AWS GovCloud (Oeste de EE. UU.)----

Aurora Serverless v2

Aurora Serverless v2 es una característica de Auto Scaling en diferido diseñada para ser un enfoque rentable para ejecutar cargas de trabajo intermitentes o impredecibles en Amazon Aurora. Se inicia, se apaga y aumenta o reduce su capacidad de forma automática en función de las necesidades de la aplicación. El escalado es más rápido y granular que con Aurora Serverless v1. Con Aurora Serverless v2, cada clúster puede contener una instancia de base de datos de escritura y varias instancias de base de datos de lector Puede combinar instancias de base de datos aprovisionadas Aurora Serverless v2 y tradicionales dentro del mismo clúster. Para obtener más información, consulte Uso Aurora Serverless v2.

RegiónAurora MySQL versión 3Aurora PostgreSQL 13
Este de EE. UU. (Ohio)Versión 3.02.0Versión 13.6
Este de EE. UU. (Norte de Virginia)Versión 3.02.0Versión 13.6
Oeste de EE. UU. (Norte de California)Versión 3.02.0Versión 13.6
Oeste de EE. UU. (Oregón)Versión 3.02.0Versión 13.6
África (Ciudad del Cabo)--
Asia-Pacífico (Hong Kong)Versión 3.02.0Versión 13.6
Asia-Pacífico (Bombay)Versión 3.02.0Versión 13.6
Asia-Pacífico (Bombay)Versión 3.02.0Versión 13.6
Asia-Pacífico (Osaka)--
Asia-Pacífico (Seúl)Versión 3.02.0Versión 13.6
Asia-Pacífico (Singapur)Versión 3.02.0Versión 13.6
Asia-Pacífico (Sídney)Versión 3.02.0Versión 13.6
Asia-Pacífico (Tokio)Versión 3.02.0Versión 13.6
Canadá (centro)Versión 3.02.0Versión 13.6
China (Pekín)--
China (Ningxia)--
Europe (Frankfurt)Versión 3.02.0Versión 13.6
Europa (Irlanda)Versión 3.02.0Versión 13.6
Europa (Londres)Versión 3.02.0Versión 13.6
Europa (Milán)--
Europe (Paris)Versión 3.02.0Versión 13.6
Europa (Estocolmo)Versión 3.02.0Versión 13.6
Middle East (Bahrain)--
América del Sur (São Paulo)Versión 3.02.0Versión 13.6
AWS GovCloud (Este de EE. UU.)--
AWS GovCloud (Oeste de EE. UU.)--

Aurora Serverless v1

Aurora Serverless es una característica de Auto Scaling en diferido diseñada para ser un enfoque rentable para ejecutar cargas de trabajo intermitentes o impredecibles en Amazon Aurora. Se inicia, se apaga y aumenta o reduce su capacidad de forma automática en función de las necesidades de las ap`licaciones utilizando una sola instancia de base de datos en cada clúster. Para obtener más información, consulte Uso de Amazon Aurora Serverless v1.

RegiónAurora MySQL 5.6Aurora MySQL 5.7Aurora MySQL 8.0Aurora PostgreSQL 10Aurora PostgreSQL 11
Este de EE. UU. (Ohio)Versión 5.6.10aVersión 2.07.1-Versión 10.14-
Este de EE. UU. (Norte de Virginia)Versión 5.6.10aVersión 2.07.1-Versión 10.14-
Oeste de EE. UU. (Norte de California)Versión 5.6.10aVersión 2.07.1-Versión 10.14-
Oeste de EE. UU. (Oregón)Versión 5.6.10aVersión 2.07.1-Versión 10.14-
África (Ciudad del Cabo)-----
Asia-Pacífico (Hong Kong)-----
Asia-Pacífico (Yakarta)-----
Asia-Pacífico (Bombay)Versión 5.6.10aVersión 2.07.1-Versión 10.14-
Asia-Pacífico (Osaka)-----
Asia-Pacífico (Seúl)Versión 5.6.10aVersión 2.07.1-Versión 10.14-
Asia-Pacífico (Singapur)Versión 5.6.10aVersión 2.07.1-Versión 10.14-
Asia-Pacífico (Sídney)Versión 5.6.10aVersión 2.07.1-Versión 10.14-
Asia-Pacífico (Tokio)Versión 5.6.10aVersión 2.07.1-Versión 10.14-
Canadá (centro)Versión 5.6.10aVersión 2.07.1-Versión 10.14-
China (Pekín)-----
China (Ningxia)-----
Europe (Frankfurt)Versión 5.6.10aVersión 2.07.1-Versión 10.14-
Europa (Irlanda)Versión 5.6.10aVersión 2.07.1-Versión 10.14-
Europa (Londres)Versión 5.6.10aVersión 2.07.1-Versión 10.14-
Europa (Milán)-----
Europe (Paris)Versión 5.6.10aVersión 2.07.1-Versión 10.14-
Europa (Estocolmo)-----
Middle East (Bahrain)-----
América del Sur (São Paulo)-----
AWS GovCloud (Este de EE. UU.)-----
AWS GovCloud (Oeste de EE. UU.)-----

API de datos para Aurora Serverless v1

La API de datos para Aurora Serverless proporciona una interfaz de servicios web para un clúster Aurora Serverless v1. En vez de administrar conexiones de base de datos desde aplicaciones cliente, puede ejecutar comandos SQL en un punto de enlace HTTPS. Para obtener más información, consulte Uso de la API de datos para Aurora Serverless v1.

RegiónAurora MySQL 5.6Aurora MySQL 5.7Aurora MySQL 8.0Aurora PostgreSQL 10Aurora PostgreSQL 11
Este de EE. UU. (Ohio)Versión 5.6.10aVersión 2.07.1-Versión 10.14-
Este de EE. UU. (Norte de Virginia)Versión 5.6.10aVersión 2.07.1-Versión 10.14-
Oeste de EE. UU. (Norte de California)Versión 5.6.10aVersión 2.07.1-Versión 10.14-
Oeste de EE. UU. (Oregón)Versión 5.6.10aVersión 2.07.1-Versión 10.14-
África (Ciudad del Cabo)-----
Asia-Pacífico (Hong Kong)-----
Asia-Pacífico (Yakarta)-----
Asia-Pacífico (Bombay)Versión 5.6.10aVersión 2.07.1-Versión 10.14-
Asia-Pacífico (Osaka)-----
Asia-Pacífico (Seúl)Versión 5.6.10aVersión 2.07.1-Versión 10.14-
Asia-Pacífico (Singapur)Versión 5.6.10aVersión 2.07.1-Versión 10.14-
Asia-Pacífico (Sídney)Versión 5.6.10aVersión 2.07.1-Versión 10.14-
Asia-Pacífico (Tokio)Versión 5.6.10aVersión 2.07.1-Versión 10.14-
Canadá (centro)Versión 5.6.10aVersión 2.07.1-Versión 10.14-
China (Pekín)-----
China (Ningxia)-----
Europe (Frankfurt)Versión 5.6.10aVersión 2.07.1-Versión 10.14-
Europa (Irlanda)Versión 5.6.10aVersión 2.07.1-Versión 10.14-
Europa (Londres)Versión 5.6.10aVersión 2.07.1-Versión 10.14-
Europa (Milán)-----
Europe (Paris)Versión 5.6.10aVersión 2.07.1-Versión 10.14-
Europa (Estocolmo)-----
Middle East (Bahrain)-----
América del Sur (São Paulo)-----
AWS GovCloud (Este de EE. UU.)-----
AWS GovCloud (Oeste de EE. UU.)-----