Usar comprobaciones de estado con versiones de la API de Amazon Route 53 que sean anteriores a 2012-12-12 - Ruta de Amazon 53

Si proporcionásemos una traducción de la versión en inglés de la guía, prevalecerá la versión en inglés de la guía si hubiese algún conflicto. La traducción se proporciona mediante traducción automática.

Usar comprobaciones de estado con versiones de la API de Amazon Route 53 que sean anteriores a 2012-12-12

Las comprobaciones de estado se admiten a partir de la versión 2012-12-12 de la API de Amazon Route 53. Si una zona hospedada contiene registros para los que se han configurado comprobaciones de estado, le recomendamos que use solo la API de 2012-12-12 o posterior. Tenga en cuenta las siguientes restricciones sobre el uso de las comprobaciones de estado con versiones anteriores de la API.

  • La acción ChangeResourceRecordSets no puede crear ni eliminar registros que incluyan los elementos EvaluateTargetHealth, Failover o HealthCheckId.

  • La acción ListResourceRecordSets puede enumerar los registros que incluyen estos elementos, pero los elementos no se incluyen en la salida. En su lugar, el elemento Value de la respuesta contiene un mensaje que indica que el registro incluye un atributo incompatible.