Documentación y recursos adicionales - AWS Command Line Interface

Python 2.7, 3.4 y 3.5 están obsoletas para la versión 1 de AWS CLI. Para obtener más información, consulte la sección de la versión 1 de AWS CLI de Acerca de las versiones de AWS CLI.

Documentación y recursos adicionales

Documentación y recursos de la AWS CLI

Además de esta guía del usuario, estos son algunos otros recursos en línea útiles para la AWS CLI.

Otros SDK de AWS

En función de su caso de uso, es posible que desee elegir uno de los SDK de AWS o la AWS Tools for PowerShell: