Installation, mise à jour et désinstallation de l’AWS CLI1 d' - AWS Command Line Interface

Python 2.7, 3.4 et 3.5 sont obsolètes pour leAWS CLIversion 1. Pour en savoir plus, consultez leAWS CLIsection version 1 deÀ propos de laAWS CLIversions.

Les traductions sont fournies par des outils de traduction automatique. En cas de conflit entre le contenu d'une traduction et celui de la version originale en anglais, la version anglaise prévaudra.

Installation, mise à jour et désinstallation de l’AWS CLI1 d'

Cette rubrique fournit des liens vers des informations sur l'installation de la version 1 de l'AWS Command Line Interface (AWS CLI). Pour de plus amples informations sur les dernières versions deAWS CLIversion 1, consultez laAWS CLINotes de modification de la version 1sur GitHub.

Nous vous recommandons d'utiliserAWS CLIÀ la place de. Pour de plus amples informations sur l'installation de la version 2, veuillez consulter Installation, mise à jour et désinstallation de l’AWS CLIversion 2.

AWS CLIversion 1 instructions d'installation :