Installation, mise à jour et désinstallation de l'AWS CLI version 2 - AWS Command Line Interface

Python 2.7, 3.4 et 3.5 est obsolète pour le AWS CLI version 1kit . Pour plus d'informations, consultez la AWS CLI version 1 section de À propos des AWS CLI versions.

Les traductions sont fournies par des outils de traduction automatique. En cas de conflit entre le contenu d'une traduction et celui de la version originale en anglais, la version anglaise prévaudra.

Installation, mise à jour et désinstallation de l'AWS CLI version 2

Cette rubrique fournit des liens vers des informations sur l'installation, la mise à jour et la désinstallation de la version 2 de l'AWS Command Line Interface (AWS CLI) sur les systèmes d'exploitation pris en charge. Pour plus d'informations sur les dernières versions d'AWS CLI version 2, consultez les notes de modification AWS CLI version 2 sur .GitHub

Instructions d'installation du kit AWS CLI version 2 :