Risoluzione dei problemi AWS Client VPN: il software client restituisce errori di nome utente e password — Autenticazione Active Directory - AWS Client VPN

Le traduzioni sono generate tramite traduzione automatica. In caso di conflitto tra il contenuto di una traduzione e la versione originale in Inglese, quest'ultima prevarrà.

Risoluzione dei problemi AWS Client VPN: il software client restituisce errori di nome utente e password — Autenticazione Active Directory

Problema

Uso l'autenticazione Active Directory per il mio VPN endpoint Client e prima ero in grado di connettere correttamente i miei client al Client. VPN Ora, tuttavia,i client ricevono errori di nome utente e password non validi.

Possibili cause

Se utilizzi l'autenticazione Active Directory e se hai abilitato l'autenticazione a più fattori (MFA) dopo aver distribuito il file di configurazione del client, il file non contiene le informazioni necessarie per richiedere agli utenti di inserire il proprio codice. MFA Agli utenti viene richiesto di immettere solo nome utente e password e l'autenticazione non va a buon fine.

Soluzione

Scaricare un nuovo file di configurazione del client e distribuirlo ai client. Verificare che il nuovo file contenga la riga seguente.

static-challenge "Enter MFA code " 1

Per ulteriori informazioni, consulta AWS Client VPN esportazione del file di configurazione dell'endpoint. Verifica la MFA configurazione per Active Directory senza utilizzare l'VPNendpoint Client per verificare che funzioni come MFA previsto.