eks-cluster-supported-version - AWS Config

翻訳は機械翻訳により提供されています。提供された翻訳内容と英語版の間で齟齬、不一致または矛盾がある場合、英語版が優先します。

eks-cluster-supported-version

Amazon Elastic Kubernetes Service (EKS) クラスターが、サポートされている Kubernetes バージョンを実行しているかどうかを確認します。サポートされていないバージョン (パラメータ「oldestVersionSupported」未満) を EKS クラスターが使用している場合、このルールは NON_COMPLIANT になります。

[Identifier] (識別子): EKS_CLUSTER_SUPPORTED_VERSION

リソースタイプ: AWS::EKS::Cluster

トリガータイプ: 設定変更

AWS リージョン: アジアパシフィック (ジャカルタ)、中東 (アラブ首長国連邦)、アジアパシフィック (ハイデラバード)、アジアパシフィック (大阪)、アジアパシフィック (メルボルン)、イスラエル (テルアビブ)、欧州 (スペイン)、欧州 (チューリッヒ) AWS の各リージョンを除く、サポートされているすべての リージョン

パラメータ:

oldestVersionSupported
型: 文字列

AWSでサポートされている Kubernetes の最も古いバージョンの値です。

AWS CloudFormation テンプレート

AWS CloudFormation テンプレートを使用して AWS Config マネージドルールを作成するには、「」を参照してくださいAWS CloudFormation テンプレートを使用した AWS Config マネージドルールの作成