mq-auto-minor-versionアップグレードが有効 - AWS Config

翻訳は機械翻訳により提供されています。提供された翻訳内容と英語版の間で齟齬、不一致または矛盾がある場合、英語版が優先します。

mq-auto-minor-versionアップグレードが有効

Amazon MQ ブローカーで自動マイナーバージョンアップグレードが有効かどうかを確認します。Amazon MQ ブローカーでAutoMinorVersionUpgrade「」フィールドが有効になっていない場合、ルールは NON_COMPLIANT です。

識別子: MQ_AUTO_MINOR_VERSION_UPGRADE_ENABLED

リソースタイプ: AWS::AmazonMQ::Broker

トリガータイプ: 設定変更

AWS リージョン: アジアパシフィック (ハイデラバード)、アジアパシフィック (メルボルン) AWS GovCloud 、(米国東部) AWS GovCloud 、(米国西部)、イスラエル (テルアビブ)、欧州 (スペイン)、欧州 (チューリッヒ) AWS の各リージョンを除く、サポートされているすべての リージョン

[パラメータ:]

なし

AWS CloudFormation テンプレート

AWS CloudFormation テンプレートを使用して AWS Config マネージドルールを作成するには、「」を参照してくださいAWS CloudFormation テンプレートを使用した AWS Config マネージドルールの作成