システム要件 - アマゾン WorkDocs

翻訳は機械翻訳により提供されています。提供された翻訳内容と英語版の間で齟齬、不一致または矛盾がある場合、英語版が優先します。

システム要件

Amazon を使用するには WorkDocs 同伴者の方、以下の要件を満たす必要があります。

  • ファイルの所有者、共同所有者、または寄稿者のアクセス権限が必要です。

  • Windows 7 以降または macOS 10.12 以降であることが必要です。

  • 以下のラウザのいずれかが必要です。

    • Google Chrome

    • Mozilla Firefox

  • ファイルタイプは、以下のいずれかである必要があります。

    • Microsoft Office Word

    • Microsoft Office Excel

    • Microsoft Office PowerPoint

    • PDF

    • テキストファイル (.txt ファイル拡張子)