You are viewing documentation for version 3 of the AWS SDK for Ruby. Version 2 documentation can be found here.

Module: Aws::Amplify::Errors

Defined in:
gems/aws-sdk-amplify/lib/aws-sdk-amplify/errors.rb

Defined Under Namespace

Classes: BadRequestException, DependentServiceFailureException, InternalFailureException, LimitExceededException, NotFoundException, ResourceNotFoundException, UnauthorizedException