Class: Aws::CodeDeploy::Types::InvalidUpdateOutdatedInstancesOnlyValueException

Inherits:
EmptyStructure
  • Object
show all
Defined in:
gems/aws-sdk-codedeploy/lib/aws-sdk-codedeploy/types.rb

Overview

The UpdateOutdatedInstancesOnly value is invalid. For AWS Lambda deployments, false is expected. For EC2/On-premises deployments, true or false is expected.