You are viewing documentation for version 3 of the AWS SDK for Ruby. Version 2 documentation can be found here.

Class: Aws::CognitoIdentityProvider::Types::ExpiredCodeException

Inherits:
Struct
  • Object
show all
Defined in:
gems/aws-sdk-cognitoidentityprovider/lib/aws-sdk-cognitoidentityprovider/types.rb

Overview

This exception is thrown if a code has expired.

Instance Attribute Summary collapse

Instance Attribute Details

#messageString

The message returned when the expired code exception is thrown.

Returns:

  • (String)


3965
3966
3967
3968
# File 'gems/aws-sdk-cognitoidentityprovider/lib/aws-sdk-cognitoidentityprovider/types.rb', line 3965

class ExpiredCodeException < Struct.new(
  :message)
  include Aws::Structure
end