You are viewing documentation for version 3 of the AWS SDK for Ruby. Version 2 documentation can be found here.

Class: Aws::CognitoIdentityProvider::Types::UnsupportedUserStateException

Inherits:
Struct
  • Object
show all
Defined in:
gems/aws-sdk-cognitoidentityprovider/lib/aws-sdk-cognitoidentityprovider/types.rb

Overview

The request failed because the user is in an unsupported state.

Instance Attribute Summary collapse

Instance Attribute Details

#messageString

The message returned when the user is in an unsupported state.

Returns:

  • (String)


7132
7133
7134
7135
# File 'gems/aws-sdk-cognitoidentityprovider/lib/aws-sdk-cognitoidentityprovider/types.rb', line 7132

class UnsupportedUserStateException < Struct.new(
  :message)
  include Aws::Structure
end