You are viewing documentation for version 3 of the AWS SDK for Ruby. Version 2 documentation can be found here.

Module: Aws::DatabaseMigrationService::Errors

Defined in:
gems/aws-sdk-databasemigrationservice/lib/aws-sdk-databasemigrationservice/errors.rb

Defined Under Namespace

Classes: AccessDeniedFault, InsufficientResourceCapacityFault, InvalidCertificateFault, InvalidResourceStateFault, InvalidSubnet, KMSAccessDeniedFault, KMSDisabledFault, KMSInvalidStateFault, KMSKeyNotAccessibleFault, KMSNotFoundFault, KMSThrottlingFault, ReplicationSubnetGroupDoesNotCoverEnoughAZs, ResourceAlreadyExistsFault, ResourceNotFoundFault, ResourceQuotaExceededFault, SNSInvalidTopicFault, SNSNoAuthorizationFault, StorageQuotaExceededFault, SubnetAlreadyInUse, UpgradeDependencyFailureFault