You are viewing documentation for version 3 of the AWS SDK for Ruby. Version 2 documentation can be found here.

Module: Aws::Errors

Defined in:
gems/aws-sdk-core/lib/aws-sdk-core/errors.rb

Defined Under Namespace

Classes: ChecksumError, CredentialSourceConflictError, EventError, EventStreamParserError, InvalidCredentialSourceError, InvalidProcessCredentialsPayload, MissingCredentialsError, MissingRegionError, NoSourceCredentialsError, NoSourceProfileError, NoSuchEndpointError, NoSuchProfileError, NonSupportedRubyVersionError, ServiceError