You are viewing documentation for version 3 of the AWS SDK for Ruby. Version 2 documentation can be found here.

Module: Aws::EventStream::Errors

Defined in:
gems/aws-eventstream/lib/aws-eventstream/errors.rb

Defined Under Namespace

Classes: EventHeadersLengthExceedError, EventPayloadLengthExceedError, IncompleteMessageError, MessageChecksumError, PreludeChecksumError, ReadBytesExceedLengthError