Class: Aws::Lambda::Types::InvalidRuntimeException

Inherits:
Struct
  • Object
show all
Defined in:
gems/aws-sdk-lambda/lib/aws-sdk-lambda/types.rb

Overview

The runtime or runtime version specified is not supported.

Constant Summary collapse

SENSITIVE =
[]

Instance Attribute Summary collapse

Instance Attribute Details

#messageString

Returns:

  • (String)


2806
2807
2808
2809
2810
2811
# File 'gems/aws-sdk-lambda/lib/aws-sdk-lambda/types.rb', line 2806

class InvalidRuntimeException < Struct.new(
  :type,
  :message)
  SENSITIVE = []
  include Aws::Structure
end

#typeString

Returns:

  • (String)


2806
2807
2808
2809
2810
2811
# File 'gems/aws-sdk-lambda/lib/aws-sdk-lambda/types.rb', line 2806

class InvalidRuntimeException < Struct.new(
  :type,
  :message)
  SENSITIVE = []
  include Aws::Structure
end