Module: Aws::LexRuntimeV2

Defined in:
gems/aws-sdk-lexruntimev2/lib/aws-sdk-lexruntimev2.rb,
gems/aws-sdk-lexruntimev2/lib/aws-sdk-lexruntimev2/types.rb,
gems/aws-sdk-lexruntimev2/lib/aws-sdk-lexruntimev2/client.rb,
gems/aws-sdk-lexruntimev2/lib/aws-sdk-lexruntimev2/errors.rb,
gems/aws-sdk-lexruntimev2/lib/aws-sdk-lexruntimev2/resource.rb,
gems/aws-sdk-lexruntimev2/lib/aws-sdk-lexruntimev2/async_client.rb,
gems/aws-sdk-lexruntimev2/lib/aws-sdk-lexruntimev2/event_streams.rb

Overview

WARNING ABOUT GENERATED CODE

This file is generated. See the contributing guide for more information: https://github.com/aws/aws-sdk-ruby/blob/version-3/CONTRIBUTING.md

WARNING ABOUT GENERATED CODE

Defined Under Namespace

Modules: Errors, EventStreams, Types Classes: AsyncClient, Client, Resource

service collapse

GEM_VERSION =
'1.11.0'