Module: Aws::OpsWorks

Defined in:
gems/aws-sdk-opsworks/lib/aws-sdk-opsworks.rb,
gems/aws-sdk-opsworks/lib/aws-sdk-opsworks/layer.rb,
gems/aws-sdk-opsworks/lib/aws-sdk-opsworks/stack.rb,
gems/aws-sdk-opsworks/lib/aws-sdk-opsworks/types.rb,
gems/aws-sdk-opsworks/lib/aws-sdk-opsworks/client.rb,
gems/aws-sdk-opsworks/lib/aws-sdk-opsworks/errors.rb,
gems/aws-sdk-opsworks/lib/aws-sdk-opsworks/waiters.rb,
gems/aws-sdk-opsworks/lib/aws-sdk-opsworks/resource.rb,
gems/aws-sdk-opsworks/lib/aws-sdk-opsworks/stack_summary.rb

Overview

WARNING ABOUT GENERATED CODE

This file is generated. See the contributing guide for more information: https://github.com/aws/aws-sdk-ruby/blob/master/CONTRIBUTING.md

WARNING ABOUT GENERATED CODE

Defined Under Namespace

Modules: Errors, Types, Waiters Classes: Client, Layer, Resource, Stack, StackSummary

service collapse

GEM_VERSION =
'1.30.0'