You are viewing documentation for version 3 of the AWS SDK for Ruby. Version 2 documentation can be found here.

Class: Aws::SSM::Types::UnsupportedFeatureRequiredException

Inherits:
Struct
  • Object
show all
Defined in:
gems/aws-sdk-ssm/lib/aws-sdk-ssm/types.rb

Overview

Microsoft application patching is only available on EC2 instances and Advanced Instances. To patch Microsoft applications on on-premises servers and VMs, you must enable Advanced Instances. For more information, see Using the Advanced-Instances Tier in the AWS Systems Manager User Guide.

Instance Attribute Summary collapse

Instance Attribute Details

#messageString

Returns:

  • (String)


15143
15144
15145
15146
# File 'gems/aws-sdk-ssm/lib/aws-sdk-ssm/types.rb', line 15143

class UnsupportedFeatureRequiredException < Struct.new(
  :message)
  include Aws::Structure
end