Module: Aws::Textract

Defined in:
gems/aws-sdk-textract/lib/aws-sdk-textract.rb,
gems/aws-sdk-textract/lib/aws-sdk-textract/types.rb,
gems/aws-sdk-textract/lib/aws-sdk-textract/client.rb,
gems/aws-sdk-textract/lib/aws-sdk-textract/errors.rb,
gems/aws-sdk-textract/lib/aws-sdk-textract/resource.rb,
gems/aws-sdk-textract/lib/aws-sdk-textract/endpoints.rb,
gems/aws-sdk-textract/lib/aws-sdk-textract/endpoint_provider.rb,
gems/aws-sdk-textract/lib/aws-sdk-textract/plugins/endpoints.rb,
gems/aws-sdk-textract/lib/aws-sdk-textract/endpoint_parameters.rb

Overview

WARNING ABOUT GENERATED CODE

This file is generated. See the contributing guide for more information: https://github.com/aws/aws-sdk-ruby/blob/version-3/CONTRIBUTING.md

WARNING ABOUT GENERATED CODE

Defined Under Namespace

Modules: Endpoints, Errors, Plugins, Types Classes: Client, EndpointParameters, EndpointProvider, Resource

service collapse

GEM_VERSION =
'1.44.0'