DocumentRequires -

DocumentRequires

An SSM document required by the current document.

Contents

Name

The name of the required SSM document. The name can be an Amazon Resource Name (ARN).

Type: String

Pattern: ^[a-zA-Z0-9_\-.:/]{3,128}$

Required: Yes

Version

The document version required by the current document.

Type: String

Pattern: ([$]LATEST|[$]DEFAULT|^[1-9][0-9]*$)

Required: No

See Also

For more information about using this API in one of the language-specific AWS SDKs, see the following: