Amazon Comprehend 中的基础设施 - Amazon Comprehend

本文属于机器翻译版本。若本译文内容与英语原文存在差异,则一律以英文原文为准。

Amazon Comprehend 中的基础设施

作为托管服务,Amazon Comprehend 遵守AWS安全性、身份和合规性最佳实践.

要通过网络访问 Amazon Comprehend,您可以使用AWS已发布的 API 调用。客户端必须支持传输层安全性 (TLS) 1.0 或更高版本。建议使用 TLS 1.2 或更高版本。客户端还必须支持具有完全向前保密 (PFS) 的密码套件,例如 Ephemeral Diffie-Hellman (DHE) 或 Elliptic Curve Ephemeral Diffie-Hellman (ECDHE)。大多数现代系统(如 Java 7 及更高版本)都支持这些模式。

此外,必须使用访问密钥 ID 和与关联的秘密访问密钥来对请求进行签名AWS Identity and Access Management(IAM) 委托人。或者,您可以使用 AWS Security Token Service (AWS STS) 生成临时安全凭证来对请求进行签名。