Amazon 协议 WorkSpaces - Amazon WorkSpaces

本文属于机器翻译版本。若本译文内容与英语原文存在差异,则一律以英文原文为准。

Amazon 协议 WorkSpaces

亚马逊 WorkSpaces 支持两种协议:PCoIP 和 WorkSpaces 流媒体协议 (WSP)。您选择的协议取决于多个因素,例如您的用户将 WorkSpaces 从哪种设备访问他们的设备、您使用的操作系统 WorkSpaces、您的用户将面临的网络状况以及您的用户是否需要双向视频支持。

要求

只有满足以下最低要求才支持 WSP WorkSpaces 。

主机代理要求:

  • Windows 主机代理版本 2.0.0.312 或更高版本

  • Ubuntu 主机代理版本 2.1.0.501 或更高版本

  • Amazon Linux 2 主机代理版本 2.0.0.596 或更高版本

客户端要求:

  • Windows 原生客户端版本 5.1.0.329 或更高版本

  • macOS 原生客户端版本 5.5.0 或更高版本

  • Web Access

有关如何查看 WorkSpace 客户端版本和主机代理版本的更多信息,请参阅常见问题解答

何时使用 WSP

  • 如果您需要更高的损耗/延迟容忍度来支持您的最终用户网络状况。例如,有些用户正在全球 WorkSpaces 范围内访问或使用不可靠的网络。

  • 如果您需要用户使用智能卡进行身份验证或在会话中使用智能卡。

  • 如果您在会话中需要网络摄像头支持功能。

  • 如果你需要将 Web Access 与支持 Windows Server 2019 的 WorkSpaces 捆绑包一起使用。

  • 如果你需要使用 Ubuntu WorkSpaces。

  • 如果你需要使用 Windows 11 BYOL WorkSpaces。

  • 如果你需要使用基于 Ubuntu GPU 的捆绑包(Graphics.g4dn 和.g4dn)。 GraphicsPro

何时使用 PCoIP

  • 如果您要使用 iPad 或 Android Linux 客户端。

  • 如果您使用 Teradici 零客户端设备。

  • 如果你需要使用基于 GPU 的捆绑包(Graphics.g4dn、.g4dn、Graphics 或)。 GraphicsPro GraphicsPro

  • 如果您需要将 Linux 捆绑包用于非智能卡使用案例。

  • 如果您需要 WorkSpaces 在中国(宁夏)区域使用。

注意
  • 一个目录中可以混合使用 PCoIP 和 WSP WorkSpaces 。

  • 用户可以同时拥有 PCoIP 和 WSP WorkSpace ,前提 WorkSpaces 是两者位于不同的目录中。同一个用户不能将 PCoIP 和 WSP 放在同一个目录 WorkSpace 中。有关为用户创建多项 WorkSpaces 的更多信息,请参阅为一个用户创建多个 WorkSpaces

  • 您可以使用迁移功能在两个协议 WorkSpace 之间 WorkSpaces 迁移,该功能需要重新构建 WorkSpace。有关更多信息,请参见 迁移 WorkSpace

  • 如果您 WorkSpace 是使用 PCoIP 捆绑包创建的,则可以修改流媒体协议以在两个协议之间迁移,而无需重建,同时保留根卷。有关更多信息,请参阅修改协议

  • 为了获得最佳的视频会议体验,我们建议仅使用 Power 或 PowerPro 捆绑包。