Aurora MySQL 資料庫引擎更新 2019-06-05 (1.19.2 版) (已棄用) - Amazon Aurora

本文為英文版的機器翻譯版本,如內容有任何歧義或不一致之處,概以英文版為準。

Aurora MySQL 資料庫引擎更新 2019-06-05 (1.19.2 版) (已棄用)

版本:1.19.2

Aurora MySQL 1.19.2 已全面推出。所有與 MySQL 5.6 相容的新 Aurora MySQL 資料庫叢集 (包括從快照還原的叢集),都可透過 1.17.8、1.19.0、1.19.1 或 1.19.2 建立。您可自行選擇 (非必要) 將現有的資料庫叢集升級至 Aurora MySQL 1.19.2。若要使用舊版,您可以在 Aurora MySQL 1.14.4、Aurora MySQL 1.15.1、Aurora MySQL 1.16、Aurora MySQL 1.17.8 或 Aurora MySQL 1.18 中建立新資料庫叢集。您可以使用 AWS CLI 或 Amazon RDS API 並指定引擎版本來執行此操作。

如果您有任何問題或疑慮,可透過社群論壇和 Support AWS 援取得 Sup AWS port。如需詳細資訊,請參閱《Amazon Aurora 使用者指南》中的維護 Amazon Aurora 資料庫叢集

注意

此版本目前不適用於 AWS GovCloud (美國西部) [us-gov-west-1]、歐洲 (斯德哥爾摩) [eu-north-1]、中國 (寧夏) [CN-西北 -1] 和亞太區域 (香港) [ap-east-1] 等地區。 AWS 待該版本可供使用時,會再另行宣布。

注意

資料庫叢集的升級程序已變更。如需詳細資訊,請參閱《Amazon Aurora 使用者指南》中的升級 Aurora MySQL 資料庫叢集的次要版本或修補程式層級

改善項目

  • 修正從 Amazon S3 載入資料至 Aurora 時會導致失敗的問題。

  • 修正從 Aurora 上傳資料至 Amazon S3 時會導致失敗的問題。

  • 修正會建立「已終止」狀態僵屍工作階段的問題。

  • 修復在處理網路通訊協定管理中錯誤時造成連線中止的問題。

  • 修正處理分割資料表時導致當機的問題。

  • 修正與觸發條件建立 binlog 複寫相關的問題。