Aurora MySQL 資料庫引擎更新 2023-10-25 (2.12.0.1 版,與 MySQL 5.7.40 相容) Beta - Amazon Aurora

本文為英文版的機器翻譯版本,如內容有任何歧義或不一致之處,概以英文版為準。

Aurora MySQL 資料庫引擎更新 2023-10-25 (2.12.0.1 版,與 MySQL 5.7.40 相容) Beta

版本:2.12.0.1

Aurora MySQL 2.12.0.1 正常在下列地區提供:美國東部 (維吉尼亞北部)、美國東部 (俄亥俄)、美國西部 (加利佛尼亞北部)、美國西部 (奧勒岡)、 AWS GovCloud (美國東部) 和 AWS GovCloud (美國西部)。這是早期、僅限安全性修正版本。這些修正將隨下一個修補程式版本 2.12.1 更廣泛部署至所有區域。Aurora MySQL 2.12 版與 MySQL 5.7.40 相容。

目前支援的 Aurora MySQL 版本包括 2.07.*、2.11.*、2.12.*、3.01.*、3.02.*、3.03.* 和 3.04.*。

您可以將現有的 Aurora MySQL 2.* 資料庫叢集升級至 Aurora MySQL 2.12.0.1。您也可以將快照從目前支援的任何 Aurora MySQL 版本還原至 Aurora MySQL 2.12.0.1。

如果您將 Aurora MySQL 全球資料庫升級至 2.12.* 版,則須將主要和次要資料庫叢集升級至完全相同的版本 (包含修補程式層級)。如需升級 Aurora 全球資料庫次要版本的詳細資訊,請參閱次要版本升級

如果您有任何問題或疑慮,可透過社群論壇和 Support AWS 援取得 Sup AWS port。如需詳細資訊,請參閱《Amazon Aurora 使用者指南》中的維護 Amazon Aurora 資料庫叢集

改善項目

以下列出已修正的安全性問題與 CVE:

此版本包含 MySQL 5.7.40 (含) 以前的所有社群 CVE 修正。

可用性改進項目:

  • 在此 Aurora MySQL 版本中未啟用快速插入,因為在執行、和等查詢時可能會導致不一致的INSERT INTO問題。SELECT FROM如需快速插入最佳化的詳細資訊,請參閱 Amazon Aurora MySQL 效能增強功能