AWS::Lambda::Version RuntimePolicy - AWS CloudFormation

AWS::Lambda::Version RuntimePolicy

The RuntimePolicy property type specifies Property description not available. for an AWS::Lambda::Version.

Syntax

To declare this entity in your AWS CloudFormation template, use the following syntax:

JSON

{ "RuntimeVersionArn" : String, "UpdateRuntimeOn" : String }

YAML

RuntimeVersionArn: String UpdateRuntimeOn: String

Properties

RuntimeVersionArn

Property description not available.

Required: No

Type: String

Pattern: ^arn:(aws[a-zA-Z-]*):lambda:[a-z]{2}((-gov)|(-iso(b?)))?-[a-z]+-\d{1}::runtime:.+$

Minimum: 26

Maximum: 2048

Update requires: Replacement

UpdateRuntimeOn

Property description not available.

Required: Yes

Type: String

Update requires: Replacement