AWS CodeDeploy
User Guide (API Version 2014-10-06)

Managing CodeDeploy Agent Operations

The instructions in this section show you how to install, uninstall, reinstall, or update the CodeDeploy agent and how to verify the CodeDeploy agent is running.

Important

The minimum supported version of the CodeDeploy agent is 1.0.1.1458. Use of an earlier CodeDeploy agent might cause deployments to fail.