Installation, Aktualisierung und Deinstallation von AWS CLI Version 2 - AWS Command Line Interface

Python 2.7, 3.4 und 3.5 sind für AWS CLI-Version 1 veraltet. Weitere Informationen finden Sie im Abschnitt AWS CLI-Version 1 von Über die AWS CLI-Versionen.

Installation, Aktualisierung und Deinstallation von AWS CLI Version 2

In diesem Thema finden Sie Links zu Informationen über das Installieren, Aktualisieren und Deinstallieren von Version 2 der AWS Command Line Interface (AWS CLI) unter den unterstützten Betriebssystemen. Weitere Informationen zu den neuesten Versionen von AWS CLI Version 2 finden Sie in den AWS CLI-Version-2-Änderungsnotizen auf GitHub.

AWS CLI Installationsanweisungen der Version 2: