Start an EMR cluster - Amazon EMR

Start an EMR cluster

Before you launch an Amazon EMR cluster with Apache Ranger, make sure each component meets the following minimum version requirement:

  • Amazon EMR 5.32.0 or later, or 6.3.0 or later. We recommend that you use the latest Amazon EMR release version.

  • Apache Ranger Admin server 2.x.

Complete the following steps.