Amazon EMR 2.x and 3.x AMI Versions - Amazon EMR

「翻訳は機械翻訳により提供されています。提供された翻訳内容と英語版の間で齟齬、不一致または矛盾がある場合、英語版が優先します。」

Amazon EMR 2.x and 3.x AMI Versions

注記

このトピックは、廃止された Amazon EMR 開発者ガイド と置き換わります。

Amazon EMR 2.x および 3.x リリース ( AMI versionsは、互換性の理由から、既存のソリューションに必要になります。これらのリリースバージョンで、新しいクラスターまたは新しいソリューションを作成することはお勧めしません。これらには、新しいリリースの機能がなく、古いアプリケーションパッケージが含まれています。

最新の Amazon EMR リリースバージョンを使用してソリューションを構築することをお勧めします。

2.x および 3.x シリーズのリリースバージョンと最新の Amazon EMR リリースバージョンの違いの範囲は重要です。これらの相違点は、クラスターの作成方法や設定方法から、クラスターのアプリケーションのポートとディレクトリの構造まで、多岐にわたります。

このセクションでは、Amazon EMR の最も重要な相違点と、特定のアプリケーションの設定と管理の違いについて説明します。包括的ではありません。2.x または 3.x シリーズでクラスターを作成して使用すると、このセクションで説明されていない相違点が発生することがあります。