Amazon Inspector
ユーザーガイド (Version Latest)

サポートされているオペレーティングシステムに関して、Amazon Inspector ルールパッケージ

評価対象に含まれている EC2 インスタンスに対して Amazon Inspector ルールパッケージを実行できます。次のテーブルは、サポートされているオペレーティングシステムのルールパッケージの可用性を示しています。

重要

オペレーティングシステムに関係なく、どの EC2 instance でもネットワーク到達可能性ルールパッケージを使用してエージェントレス評価を実行できます。

注記

サポートされるオペレーティングシステムの詳細については、「Amazon Inspector でサポートされているオペレーティングシステムとリージョン」を参照してください。

サポートされるオペレーティングシステム 共通脆弱性識別子 CIS ベンチマーク ネットワーク到達可能性 セキュリティのベストプラクティス 実行時の動作の分析

Amazon Linux 2 LTS、2017.12

サポート対象

サポート対象

サポート対象

サポート対象

サポート対象

Amazon Linux 2018.03

サポート対象

サポート対象

サポート対象

サポート対象

サポート対象

Amazon Linux 2017.09

サポート対象

サポート対象

サポート対象

サポート対象

サポート対象

Amazon Linux 2017.03

サポート対象

サポート対象

サポート対象

サポート対象

サポート対象

Amazon Linux 2016.09

サポート対象

サポート対象

サポート対象

サポート対象

サポート対象

Amazon Linux 2016.03

サポート対象

サポート対象

サポート対象

サポート対象

サポート対象

Amazon Linux 2015.09

サポート対象

サポート対象

サポート対象

サポート対象

サポート対象

Amazon Linux 2015.03

サポート対象

サポート対象

サポート対象

サポート対象

サポート対象

Amazon Linux 2014.09

サポート対象

サポート対象

サポート対象

Amazon Linux 2014.03

サポート対象

サポート対象

サポート対象

Amazon Linux 2013.09

サポート対象

サポート対象

サポート対象

Amazon Linux 2013.03

サポート対象

サポート対象

サポート対象

Amazon Linux 2012.09

サポート対象

サポート対象

サポート対象

Amazon Linux 2012.03

サポート対象

サポート対象

サポート対象

Ubuntu 18.04 LTS

サポート対象

サポート対象

サポート対象

サポート対象

Ubuntu 16.04 LTS

サポート対象

サポート対象

サポート対象

サポート対象

サポート対象

Ubuntu 14.04 LTS

サポート対象

サポート対象

サポート対象

サポート対象

サポート対象

Debian 9.0-9.5, 8.0-8.7

サポート対象

サポート対象

サポート対象

RHEL 7.6

サポート対象

サポート対象

サポート対象

サポート対象

RHEL 6.2 - 6.9、7.2 - 7.5

サポート対象

サポート対象

サポート対象

サポート対象

サポート対象

CentOS 7.6

サポート対象

サポート対象

サポート対象

サポート対象

CentOS 6.2 ~ 6.9、7.2 ~ 7.5

サポート対象

サポート対象

サポート対象

サポート対象

サポート対象

Windows Server 2012 R2

サポート対象

サポート対象

サポート対象

サポート対象

Windows Server 2012

サポート対象

サポート対象

サポート対象

サポート対象

Windows Server 2008 R2

サポート対象

サポート対象

サポート対象

サポート対象

Windows Server 2016 Base

サポート対象

サポート対象

サポート対象