Class: Aws::AppStream::Types::IncompatibleImageException

Inherits:
Struct
  • Object
show all
Defined in:
gems/aws-sdk-appstream/lib/aws-sdk-appstream/types.rb

Overview

The image can't be updated because it's not compatible for updates.

Constant Summary collapse

SENSITIVE =
[]

Instance Attribute Summary collapse

Instance Attribute Details

#messageString

The error message in the exception.

Returns:

  • (String)


3909
3910
3911
3912
3913
# File 'gems/aws-sdk-appstream/lib/aws-sdk-appstream/types.rb', line 3909

class IncompatibleImageException < Struct.new(
  :message)
  SENSITIVE = []
  include Aws::Structure
end