メニュー
Amazon DynamoDB
開発者ガイド (API Version 2012-08-10)

前バージョンの低レベル API (2011-12-05)

ここでは、前バージョンの DynamoDB 低レベル API (2011-12-05) で利用可能なオペレーションを文書化します。 この 低レベル API のバージョンは、既存のアプリケーションとの下位互換性を確保するために保持されています。

新しいアプリケーションでは、現在の API バージョン(2012-08-10)を使用してください。詳細については、「現在の低レベル API バージョン (2012-08-10)」を参照してください。

注記

新しい DynamoDB の機能は前の API のバージョンにはバックポートされないため、アプリケーションを最新の API バージョン(2012-08-10)に移行することをお勧めします。