AWS Fargate 플랫폼 버전 사용 중단 - Amazon Elastic Container Service

AWS Fargate 플랫폼 버전 사용 중단

이 페이지에는 AWS Fargate에서 사용 중단하거나 사용 중단이 예정된 플랫폼 버전이 나와 있습니다. 이 플랫폼 버전은 공지된 사용 중단 날짜까지 사용할 수 있습니다.

사용 중단 예정인 각 플랫폼 버전에 강제 업데이트 날짜가 제공됩니다. 강제 업데이트 날짜에 사용 중단 예정인 플랫폼 버전을 가리키는 LATEST 플랫폼 버전을 사용하는 모든 서비스는 강제 신규 배포 옵션을 사용하여 업데이트됩니다. 강제 신규 배포 옵션을 사용하여 서비스를 업데이트하면 사용 중단 예정인 플랫폼 버전에서 실행되는 모든 태스크가 중단되고 해당 시점에 LATEST 태그가 가리키는 플랫폼 버전을 사용하여 새로운 태스크가 시작됩니다. 명시적 플랫폼 버전이 설정된 독립적 태스크나 서비스는 강제 업데이트에 영향을 받지 않습니다.

독립적 태스크가 가장 최신 플랫폼 버전을 사용하도록 서비스를 업데이트하는 것이 좋습니다. 가장 최신 플랫폼 버전으로 마이그레이션하는 방법에 대한 자세한 정보는 플랫폼 버전 1.4.0으로 마이그레이션을 참조하세요.

플랫폼 버전이 사용 중단 날짜에 도달하면 해당 플랫폼 버전은 새로운 태스크나 서비스에 사용할 수 없게 됩니다. 사용 중단된 플랫폼 버전을 명시적으로 사용하는 독립적 태스크나 서비스는 태스크가 중단될 때까지 해당 플랫폼 버전을 계속 사용합니다. 사용 중단 날짜 이후에는 사용 중단된 플랫폼 버전은 더 이상 보안 업데이트나 버그 수정을 받지 못합니다.

플랫폼 버전 강제 업데이트 날짜 사용 중단 날짜

1.0.0

2020년 10월 26일

2020년 12월 14일

1.1.0

2020년 10월 26일

2020년 12월 14일

1.2.0

2020년 10월 26일

2020년 12월 14일

현재 플랫폼 버전에 대한 자세한 정보는 AWS Fargate 플랫폼 버전 섹션을 참조하세요.