TLSSecurityPolicy

class aws_cdk.aws_elasticsearch.TLSSecurityPolicy(value)

Bases: Enum

(deprecated) The minimum TLS version required for traffic to the domain.

Deprecated

use opensearchservice module instead

Stability

deprecated

Attributes

TLS_1_0

(deprecated) Cipher suite TLS 1.0.

Stability

deprecated

TLS_1_2

(deprecated) Cipher suite TLS 1.2.

Stability

deprecated