SecurityPolicy

class aws_cdk.aws_apigatewayv2.SecurityPolicy(value)

Bases: enum.Enum

(experimental) The minimum version of the SSL protocol that you want API Gateway to use for HTTPS connections.

Stability

experimental

Attributes

TLS_1_0

(experimental) Cipher suite TLS 1.0.

Stability

experimental

TLS_1_2

(experimental) Cipher suite TLS 1.2.

Stability

experimental